<!DOCTYPE html>

<html lang="en" dir="ltr">

  <head>

    <meta charset="utf-8" /><script type="text/javascript">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</script><script type="text/javascript">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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4001271-36"></script>

<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-4001271-36", {"groups":"default","anonymize_ip":true });</script>

<link rel="canonical" href="https://treasury.gov.au/the-department/recruitment-and-careers/recruitment-template" />

<meta name="description" content="Search for jobs" />

<meta name="MobileOptimized" content="width" />

<meta name="HandheldFriendly" content="true" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="icon" href="https://treasury.gov.au/themes/treasury/favicon.ico" type="image/vnd.microsoft.icon" />



    <title>Current Vacancies | Treasury.gov.au</title>

    <link rel="stylesheet" media="all" href="https://treasury.gov.au/sites/default/files/css/css_e5uCnLQzqO6eULVpVsT1CRudandnBfIlpdu7ozhg1ms.css" />

<link rel="stylesheet" media="all" href="https://treasury.gov.au/sites/default/files/css/css_HzbIATxuK-w90KaHs0MGPMWPjuqaAH2An6sTVAWODgs.css" />



    

    <script>

      (function(h,o,t,j,a,r){

        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};

        h._hjSettings={hjid:1851665,hjsv:6};

        a=o.getElementsByTagName('head')[0];

        r=o.createElement('script');r.async=1;

        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;

        a.appendChild(r);

      })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');

    </script>

<script src="http://careers.static.pageuppeople.com/Jobs-19327247541906514377128227742402619313365.js" type="text/javascript"></script>
<![if !IE 6]>
<script src="https://s7.addthis.com/js/250/addthis_widget.js#username=pageup"></script>
<![endif]>
	<script>PU.Jobs.source = {"instId":604,"sourcePointer":"cw","language":"en","baseDomain":"http://careers.tspace.gov.au","dynamicTemplate":true,"action":"Detail"};PU.Analytics.init({"TrackingId":"UA-3555366-20","InstanceTrackingId":null});if (PU.LocationSearch) { PU.LocationSearch.setIPLocation({"Lat":42.273406982421875,"Lon":-83.713302612304688,"Country":"United States","State":"Michigan","City":"Ann Arbor"})};</script>
<link href="http://careers.static.pageuppeople.com/jobs-shared-010005202249131221250017020413143166133192.css" rel="stylesheet" type="text/css" />
  </head>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"000fd7bcd4","applicationID":"9080060","transactionName":"MgQEMRNWXEEFUxJcCwtOKzMiGHFTFlUDRxcmDggRE1heXgFCSXEBEQAPCQ==","queueTime":0,"applicationTime":126,"ttGuid":"3B4A41232DF59663","agent":""}</script><script type="text/javascript">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</script><body class="page-node-1212 au-body path-node page-node-type-page">

        <a href="#main-content" class="visually-hidden focusable skip-link">

      Skip to main content

    </a>

    <div class="topBanner2"><p>Information on the Treasury website will be published in accordance with the Department of the Prime Minister and Cabinet's Guidance on <a href="https://www.pmc.gov.au/resource-centre/government/guidance-caretaker-conventions">Caretaker Conventions</a>. No election-related material will be available on this website. Please see the relevant minister's or party's website for more information on election-related material.</p></div>

    

      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>

    

<div id="page">

  <header id="header" class="au-header" role="banner">

    <div class="container">

        

          <div class="region region-header">

    <div id="block-treasury-branding" class="block block-system block-system-branding-block">

  <div class="container">

    

        

      <div aria-controls="global-navigation" aria-expanded="false" id="toggle-mobile-nav" class="collapsed" data-target="#global-navigation" data-toggle="collapse"> 

    <span class="sr-only">Toggle navigation</span> 

    <i class="fas fa-bars" aria-hidden="true"></i>

  </div>

      <a href="https://treasury.gov.au/" title="Home" rel="home" class="site-logo">

      <img src="https://treasury.gov.au/themes/treasury/logo.svg" alt="Home" />

    </a>

        <div class="site-name">

      <a href="https://treasury.gov.au/" title="Home" rel="home">Treasury.gov.au</a>

    </div>

      </div>

</div>

<div class="views-exposed-form bef-exposed-form au-search block block-views block-views-exposed-filter-blocksearch-all-p" data-bef-auto-submit-full-form="" data-bef-auto-submit="" data-bef-auto-submit-delay="500" data-drupal-selector="views-exposed-form-search-all-p" id="block-exposedformsearchall-p-2">

  

    

      <form action="https://treasury.gov.au/search" method="get" id="views-exposed-form-search-all-p" accept-charset="UTF-8">

  <div class="form--inline clearfix">

  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-keyword form-item-search-keyword">

      <label for="edit-search-keyword">Keyword</label>

        <input data-drupal-selector="edit-search-keyword" type="text" id="edit-search-keyword" name="search_keyword" value="" size="30" maxlength="128" class="form-text" />



        </div>

<fieldset data-drupal-selector="edit-type" id="edit-type--wrapper" class="fieldgroup form-composite js-form-item form-item js-form-wrapper form-wrapper">

      <legend>

    <span class="fieldset-legend">Content type</span>

  </legend>

  <div class="fieldset-wrapper">

                <div id="edit-type" class="form-checkboxes"><div class="form-checkboxes bef-checkboxes">

                  <div class="js-form-item form-item js-form-type-checkbox form-type-checkbox js-form-item-type-consultation form-item-type-consultation">

        <input data-drupal-selector="edit-type-consultation" type="checkbox" id="edit-type-consultation" name="type[consultation]" value="consultation" class="form-checkbox" />



        <label for="edit-type-consultation" class="option">Consultation</label>

      </div>



                    <div class="js-form-item form-item js-form-type-checkbox form-type-checkbox js-form-item-type-foi-disclosure form-item-type-foi-disclosure">

        <input data-drupal-selector="edit-type-foi-disclosure" type="checkbox" id="edit-type-foi-disclosure" name="type[foi_disclosure]" value="foi_disclosure" class="form-checkbox" />



        <label for="edit-type-foi-disclosure" class="option">FOI Disclosure</label>

      </div>



                    <div class="js-form-item form-item js-form-type-checkbox form-type-checkbox js-form-item-type-publication form-item-type-publication">

        <input data-drupal-selector="edit-type-publication" type="checkbox" id="edit-type-publication" name="type[publication]" value="publication" class="form-checkbox" />



        <label for="edit-type-publication" class="option">Publication</label>

      </div>



                    <div class="js-form-item form-item js-form-type-checkbox form-type-checkbox js-form-item-type-review form-item-type-review">

        <input data-drupal-selector="edit-type-review" type="checkbox" id="edit-type-review" name="type[review]" value="review" class="form-checkbox" />



        <label for="edit-type-review" class="option">Review</label>

      </div>



                    <div class="js-form-item form-item js-form-type-checkbox form-type-checkbox js-form-item-type-speech form-item-type-speech">

        <input data-drupal-selector="edit-type-speech" type="checkbox" id="edit-type-speech" name="type[speech]" value="speech" class="form-checkbox" />



        <label for="edit-type-speech" class="option">Speech</label>

      </div>



      </div>

</div>



          </div>

</fieldset>

<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-bef-auto-submit-click="" data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit" />

</div>



</div>



</form>



  </div>



  </div>



          <div class="au-main-nav secondary-nav region region-secondary-menu">

    <nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block block-menu navigation menu--secondary-nav">

            

  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>

  



        

                  <ul class="au-link-list menu">

                    <li class="menu-item">

        <a href="https://treasury.gov.au/the-department/about-treasury/our-ministers" data-drupal-link-system-path="node/966">Ministers</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/the-department/recruitment-and-careers" data-drupal-link-system-path="node/1161">Careers</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/the-department/contact-us" data-drupal-link-system-path="node/1171">Contact</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/department-contact-us/subscribe">Subscribe</a>

              </li>

        </ul>

  





  </nav>



  </div>



          <div class="au-main-nav region region-primary-menu">

    <nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">

            

  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>

  



        

                  <ul class="au-link-list menu">

                    <li class="menu-item menu-item--expanded">

        <a href="https://treasury.gov.au/policy-topics" data-drupal-link-system-path="policy-topics">Policy Topics</a>

                                <ul class="menu">

                    <li class="menu-item">

        <a href="https://treasury.gov.au/policy-topics/banking-and-finance" data-drupal-link-system-path="taxonomy/term/1">Banking and finance</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/policy-topics/budget" data-drupal-link-system-path="taxonomy/term/3">Budget</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/policy-topics/business-and-industry" data-drupal-link-system-path="taxonomy/term/4">Business and industry</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/policy-topics/consumers-and-community" data-drupal-link-system-path="taxonomy/term/20">Consumers and community</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/coronavirus" data-drupal-link-system-path="node/5946">COVID-19 support</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/policy-topics/economy" data-drupal-link-system-path="taxonomy/term/2">Economy</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/policy-topics/superannuation" data-drupal-link-system-path="taxonomy/term/21">Superannuation</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/policy-topics/taxation" data-drupal-link-system-path="taxonomy/term/26">Taxation</a>

              </li>

        </ul>

  

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/publication" data-drupal-link-system-path="publication">Publications</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/consultation" data-drupal-link-system-path="consultation">Consultations</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/review" data-drupal-link-system-path="review">Reviews and inquiries</a>

              </li>

                <li class="menu-item menu-item--collapsed">

        <a href="https://treasury.gov.au/media" data-drupal-link-system-path="node/4136">Media</a>

              </li>

                <li class="menu-item menu-item--expanded">

        <a href="https://treasury.gov.au/the-department" data-drupal-link-system-path="node/1172">The Department</a>

                                <ul class="menu">

                    <li class="menu-item">

        <a href="https://treasury.gov.au/the-department/about-treasury" data-drupal-link-system-path="node/961">About Treasury</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/the-department/accountability-reporting" data-drupal-link-system-path="node/1174">Accountability and reporting</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/the-department/recruitment-and-careers" data-drupal-link-system-path="node/1161">Careers</a>

              </li>

                <li class="menu-item menu-item--collapsed">

        <a href="https://treasury.gov.au/the-department/corporate-publications" data-drupal-link-system-path="node/1173">Corporate publications</a>

              </li>

        </ul>

  

              </li>

        </ul>

  





  </nav>



  </div>



    </div>

  </header>



    <div class="region region-breadcrumb">

    <div id="block-breadcrumbs-2" class="block block-system block-system-breadcrumb-block">

  <div class="container">

    

        

            <nav class="breadcrumb au-breadcrumbs" role="navigation" aria-labelledby="system-breadcrumb">

    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>

    <ol>

          <li>

                  <a href="https://treasury.gov.au/">Home</a>

              </li>

          <li>

                  <a href="https://treasury.gov.au/the-department">The Department</a>

              </li>

          <li>

                  <a href="https://treasury.gov.au/the-department/recruitment-and-careers">Careers</a>

              </li>

          <li>

                  Current Vacancies

              </li>

        </ol>

  </nav>



      </div>

</div>



  </div>





    <div class="region region-page-title">

    <div id="block-treasury-page-title" class="block block-core block-page-title-block">

  <div class="container">

    

        

          

  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Current Vacancies</span>

</h1>





      </div>

</div>



  </div>



 

  <section id="main">

    <div class="container">



        <div class="region region-highlighted">

    <div data-drupal-messages-fallback class="hidden"></div>



  </div>





      



              <div id="content" class="three-col">

            <div class="region region-content">

    <div id="block-mainpagecontent-2" class="block block-system block-system-main-block">

  <div class="container">

    

        

          

<article role="article" class="node node--type-page node--view-mode-full">



  

    



  

  <div class="node__content">

    

            <div class="field field--name-field-table-of-contents field--type-boolean field--label-hidden field__item">False</div>

      

            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><form action="/cw/en/search/" method="get" id="jobs-form" class="careers-browse">
<input aria-labelledby="title-search-keyword" type="text" id="search-keyword" name="search-keyword" class="text-input" placeholder="Search for jobs" value="">
<div id="search-filters" ><p>
<table id="filters" width="100%">
  
  <tr><th>Job Type</th><th>Locations</th><th>Categories</th></tr>
  <tr><td>
<div class="filter-wrapper"><select id="work-type" name="work-type" class="filter">
<option class="all" value="" >All</option>
<option class="full-time" value="Full-time" >Full-time (1)</option></select></div>
    </td>
   <td> 
<div class="filter-wrapper"><select id="location" name="location" class="filter"><option class="all" value="" >All</option><optgroup label="">
<option class="act" value="ACT" >ACT (1)</option>
<option class="canberra" value="Canberra" >Canberra (1)</option></optgroup></select></div>
    </td>
    <td>
<div class="filter-wrapper"><select id="category" name="category" class="filter"><option class="all" value="" >All</option><optgroup label="">
<option class="aps-level-3" value="APS Level 3" >APS Level 3 (1)</option>
<option class="economicseconometrics" value="Economics/Econometrics" >Economics/Econometrics (1)</option>
<option class="financeaccounting" value="Finance/Accounting" >Finance/Accounting (1)</option>
<option class="graduate-program" value="Graduate Program" >Graduate Program (1)</option>
<option class="legalregulatory" value="Legal/Regulatory" >Legal/Regulatory (1)</option>
<option class="statisticsdata" value="Statistics/Data" >Statistics/Data (1)</option></optgroup></select></div>
    <p><p></td></tr>
</table>
<P><P>
<!--<style>
#search-filters {
    background: url("http://www.treasury.gov.au/images/searchbox_tile.gif") repeat scroll 0 0 transparent;
    border: 3px double #FFFFFF;
    height: 80px;
    margin-top: -45px;
    padding-top: 50px;
    padding-left: 20px;
    padding-bottpm: 50px;
}
  #jobs-form #search-filters th {color:#ffffff; text-align:left}
  #jobs-form #search-filters td {border-top: 0 none; padding-top: 0;}
  #jobs-form #search-filters select{width:150px}
  #search-keyword {margin-left: 66px;}  
  
</style>-->
<!--<script>

  (function() {
          function jobLoaded() {
             jQuery('#search-filters, #search-keyword').hide();
          }
      
          function listingLoaded() {
             jQuery('#search-filters, #search-keyword').show();
          }
      
          PU.Callback.add('job', 'loaded', jobLoaded, this);
          PU.Callback.add('listing', 'loaded', listingLoaded, this);
          PU.Callback.add('search', 'loaded', listingLoaded, this);
      })();
</script>--><input id="filter-results-submit" type="submit" class="button" value="Filter Results"></div><div id="messages" style="display: none"><ul id="message-list" role="presentation"></ul></div><div id="waiting" class="waiting" style="display: none;"></div><div id="job"><div id="job-content">
<h2>2023 Treasury Graduate Development Program - Indigenous Affirmative Measure</h2>
<p>
<span style="float:right"><a class="apply-link button" href="https://secure.dc2.pageuppeople.com/apply/604/gateway/default.aspx?c=apply&lJobID=493384&lJobSourceTypeID=796&sLanguage=en">Apply now</a></span>
<dl class="job-fields">
    <dt align="left">Job number:</dt><dd><span class="job-externalJobNo">TSYGRADA2023</span></dd>
	<dt align="left">Work type:</dt><dd><span class="work-type full-time">Full-time</span></dd>
	<dt align="left">Location:</dt><dd><span class="location">ACT, Canberra</span></dd>
	<dt align="left">Categories:</dt><dd><span class="categories">Economics/Econometrics, Statistics/Data, Finance/Accounting, Legal/Regulatory, Graduate Program, APS Level 3</span></dd>
</dl>
<div id="job-details">
   <p><em>The filling of this vacancy is intended to constitute an affirmative measure under section 8(1) of the Racial Discrimination Act 1975. This vacancy is only available to Aboriginal and Torres Strait Islander people.</em></p>
<p>Treasury is committed to making the Graduate Development Program accessible to Aboriginal and Torres Strait Islanders through the Indigenous Employment Affirmative Measure process. While merit remains the basis for selection, engagement and promotion, the aim of this process is to increase the representation of Indigenous Australians in Treasury and the Australian Public Service.</p>
<p>Treasury’s Graduate Development Program offers recent university graduates the opportunity to join the Australian Government’s leading economic adviser.</p>
<p>Contrary to popular belief, we don’t only employ economists – we offer opportunities to exceptional graduates from a range of disciplines, including law, accounting, data, statistics, mathematics, political science and many more.</p>
<p>Our two-year graduate development program will provide you with targeted training and development and two (12 month) work rotations in different areas of the department where you can develop your skills, knowledge and influence as a valued member of Treasury and contribute to what it does.</p>
<p>If you are successful you will be engaged as an APS Level 3 with a commencing salary of $68,405.</p>
<p>For more information about the Treasury Graduate Development Program visit: <a href="http://graduates.treasury.gov.au/">http://graduates.treasury.gov.au/.</a></p>
<p><strong>Recruitment Process</strong></p>
<table style="width: 542px; height: 326px" border="1" width="248" cellspacing="0" cellpadding="0">
<tbody>
<tr style="height: 46px">
<td style="width: 156.266px; height: 46px">
<p style="padding-left: 30px"><strong>Date</strong></p>
</td>
<td style="width: 379.734px; height: 46px">
<p style="padding-left: 30px"><strong>Recruitment Stage</strong></p>
</td>
</tr>
<tr style="height: 46px">
<td style="width: 156.266px; height: 46px">
<p style="padding-left: 30px">19 January 2022</p>
</td>
<td style="width: 379.734px; height: 46px">
<p style="padding-left: 30px">Applications Open</p>
</td>
</tr>
<tr style="height: 46px">
<td style="width: 156.266px; height: 46px">
<p style="padding-left: 30px">25 April 2022</p>
</td>
<td style="width: 379.734px; height: 46px">
<p style="padding-left: 30px">Applications Close</p>
</td>
</tr>
<tr style="height: 46px">
<td style="width: 156.266px; height: 46px">
<p style="padding-left: 30px">May 2022</p>
</td>
<td style="width: 379.734px; height: 46px">
<p style="padding-left: 30px">Shortlisting</p>
</td>
</tr>
<tr style="height: 64px">
<td style="width: 156.266px; height: 64px">
<p style="padding-left: 30px">June 2022</p>
</td>
<td style="width: 379.734px; height: 64px">
<p style="padding-left: 30px">Online Assessments, Virtual Interviews and Referee Checks</p>
</td>
</tr>
<tr style="height: 78px">
<td style="width: 156.266px; height: 78px">
<p style="padding-left: 30px">July 2022</p>
</td>
<td style="width: 379.734px; height: 78px">
<p style="padding-left: 30px">Merit Pool created</p>
<p style="padding-left: 30px">Offers made</p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><strong>Eligibility</strong></p>
<p>To apply for the 2023 Treasury Graduate Development Program - Indigenous Affirmative Measures you must meet the following eligibility criteria:</p>
<ul>
<li>You must be an Australian citizen by the end of the calendar year in which you apply e.g. become an Australian citizen by December 2022.</li>
<li>You need to complete an Australian-recognised undergraduate or postgraduate degree by the end of the calendar year in which you apply.</li>
<li>The minimum requirement is a Bachelor degree.</li>
<li>Your most recent qualifying degree must be no more than five years old on the date you lodge your application.</li>
<li>You will need to have attained good academic outcomes to ensure that you are competitive in the selection process.</li>
<li>You must be willing and able to move to Canberra for the duration of the program.</li>
<li>You must be able to provide confirmation of Aboriginal and/or Torres Strait Islander heritage.</li>
<li>You must be able to obtain a valid Australian Government security clearance once accepted onto the program.</li>
<li>You must be willing to undergo any police, character, health or other checks required.</li>
</ul>
<p>If your only qualifying degree is from an overseas university, you will need to provide a statement verifying the recognition of your qualifications from an Australian state or territory government overseas qualifications unit.</p>
<p>Unfortunately we are unable to consider your application without this supporting documentation.</p>
<p>If you are offered a role, you will need to obtain a valid Australian Government security clearance prior to your commencement. For more information on security clearances please visit the <a href="https://beta.defence.gov.au/security/clearances">Australian Government Security Vetting Agency (AGSVA)</a></p>
<p><strong>Confirmation of heritage</strong></p>
<p>Aboriginal and/or Torres Strait Islander Affirmative Measures applicants must provide confirmation of heritage prior to being offered a role. Types of evidence that are considered include:</p>
<ul>
<li>a letter signed by the Chairperson of an incorporated Indigenous organisation confirming that you are recognised as an Aboriginal and/or Torres Strait Islander person, or</li>
<li>a confirmation of Aboriginal and/or Torres Strait Islander descent form executed by an Indigenous organisation.</li>
</ul>
<p>If you do not have the required evidence prior to applications closing, you are still able to submit your application. Simply attach a letter or email which outlines the steps you are taking to source your documentation. You will have to provide documented evidence prior to being offered a position. If you're having trouble getting a confirmation, there are a number of resources to assist you:</p>
<ul>
<li>Australian Institute of Aboriginal and Torres Strait Islander Studies</li>
<li>Link-Up</li>
<li>Office of the Registrar of Indigenous Corporations</li>
<li>National Aboriginal Community Controlled Health Organisation</li>
</ul>
<p>To learn more about Treasury's commitment to Indigenous employment, visit the Treasury <a href="https://treasury.gov.au/the-department/recruitment-and-careers/indigenous-careers">website</a>.</p>
<p><strong>RecruitAbility</strong></p>
<p>RecruitAbility is a scheme that aims to attract applicants with disability. Applicants who opt in to the scheme and meet the minimum requirements of the role are advanced to a further stage in the selection process. Merit remains the basis for engagement and promotion.<br>If you identify as a person with a disability, you can ‘opt in’ for RecruitAbility on the application form.</p>
<p>Further information on RecruitAbility is available on the <a href="https://www.apsc.gov.au/working-aps/diversity-and-inclusion/disability/recruitability">Australian Public Service Commission’s website</a>.</p>
<p><strong>Apply</strong></p>
<p>Applications must be submitted before the closing date.</p>
<p>Your online application must include:</p>
<ul>
<li>your resume;</li>
<li>academic transcripts;</li>
<li>a response to the application question; and</li>
<li>confirmation of heritage.</li>
</ul>
<p>You will receive an email confirmation once you have lodged your application.</p>
<p>Start your application by clicking on the <strong>'Apply Now'</strong> button.</p>
<p><strong>Contact Information</strong></p>
<p>For further information, please contact the Entry Levels Program Team via telephone (02) 6263 2222 (Option 3) or email&nbsp; <a href="mailto:recruitment@treasury.gov.au">EntryLevelPrograms@treasury.gov.au</a>.&nbsp;</p>
</div>
<p> 
<p>
  <b>Advertised:</b> <span class="open-date"><time datetime="2022-01-18T14:00:00Z">19 Jan 2022 1:00 AM </time></span> AUS Eastern Daylight Time<br>
  <b>Applications close:</b> <span class="close-date"><time datetime="2022-04-26T13:30:00Z">26 Apr 2022 11:30 PM </time></span> AUS Eastern Standard Time
</p>

<p><a class="back-link button" href="/cw/en/listing/?">Back</a> <a class="apply-link button" href="https://secure.dc2.pageuppeople.com/apply/604/gateway/default.aspx?c=apply&lJobID=493384&lJobSourceTypeID=796&sLanguage=en">Apply now</a> <a class="employee-referral-link button" href="https://secure.dc2.pageuppeople.com/apply/604/gateway/default.aspx?c=employeereferral&lJobID=493384&lJobSourceTypeID=796&sLanguage=en&sHome=http%3a%2f%2fcareers.tspace.gov.au%2fcw%2fen%2fjob%2f493384%2f2023-treasury-graduate-development-program-indigenous-affirmative-measure" rel="nofollow" >Refer a friend</a><a class="back-link button" href="/cw/en/listing/?">Back to search results</a></p>

<div id="social-media">
    <div class="addthis_toolbox addthis_default_style">
        <h2><span class="addthis_separator">Share this:</span></h2>
        <ul id="social-media-list" style="list-style-type: none; display: inline;">
        
            <li style="display:inline;"><a class="addthis_button_facebook"
                
                    addthis:url="http://careers.tspace.gov.au/cw/en/job/493384/2023-treasury-graduate-development-program-indigenous-affirmative-measure" 
                
                    addthis:title="2023 Treasury Graduate Development Program - Indigenous Affirmative Measure"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_twitter"
                
                    addthis:url="http://careers.tspace.gov.au/cw/en/job/493384/2023-treasury-graduate-development-program-indigenous-affirmative-measure" 
                
                    addthis:title="2023 Treasury Graduate Development Program - Indigenous Affirmative Measure"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_linkedin"
                
                    addthis:url="http://careers.tspace.gov.au/cw/en/job/493384/2023-treasury-graduate-development-program-indigenous-affirmative-measure" 
                
                    addthis:title="2023 Treasury Graduate Development Program - Indigenous Affirmative Measure"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_email"
                
                    addthis:url="http://careers.tspace.gov.au/cw/en/job/493384/2023-treasury-graduate-development-program-indigenous-affirmative-measure" 
                
                    addthis:title="2023 Treasury Graduate Development Program - Indigenous Affirmative Measure"
                
            ></a></li>
        
        </ul>
        <span class="addthis_separator">|</span>
        <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=pageup" class="addthis_button_expanded"
              
                    addthis:url="http://careers.tspace.gov.au/cw/en/job/493384/2023-treasury-graduate-development-program-indigenous-affirmative-measure" 
                
                    addthis:title="2023 Treasury Graduate Development Program - Indigenous Affirmative Measure"
                
            >More</a>
    </div>
    <script>var addthis_config = {
     "data_track_clickback": true ,
      "data_ga_property": 'UA-3555366-20',
      "data_ga_social": true
      
    };</script>
</div>
</div></div><div id="search-results" style="display:none">
<BR>
<p align="right"><a href="https://secure.pageuppeople.com/apply/604/aw/applicationForm/default.asp" target="0">Existing Applicant Login</a></p>
  
<div id="job-mail" class="script">
    <a id="job-mail-trigger" href="/cw/en/job/493384/2023-treasury-graduate-development-program-indigenous-affirmative-measure">Send me jobs like these</a>
    <div id="job-mail-content">
        <div id="job-mail-subscribe">
            <p>We will email you new jobs that match this search.</p>
            
<div id="job-mail-email">
    <input aria-label="Email address" type="email" id="job-mail-subscribe-email" name="job-mail-subscribe-email" class="text-input" placeholder="address@example.com" value="" aria-required="true">
</div>
<p id="job-mail-subscribed" class="success" style="display: none;">Great, we can send you jobs like this, if this is your first time signing up, please check your inbox to confirm your subscription.</p>
<p id="job-mail-error" class="error" style="display: none;" >The email address was invalid, please check for errors.</p>
<p id="job-mail-agreed" class="error" style="display: none;" >You must agree to the privacy statement</p>
<label for="job-mail-subscribe-button" style="display: none;">Subscribe</label>
<script src='https://www.recaptcha.net/recaptcha/api.js'></script>

<label aria-hidden="true" for="g-recaptcha-response" style="display: none">Recaptcha</label>
<div class="g-recaptcha" data-sitekey="6LeC1A0UAAAAAPZK8E1CxJkweNzEiOuWfqJ63a0v"></div>

<input type="submit" id="job-mail-subscribe-button" name="job-mail-subscribe-button" class="button" value="Subscribe">

    <label aria-hidden="true" for="job-mail-subscribe-privacy" style="display: none;">Privacy agreement</label>
    <input aria-hidden="true" type="checkbox" id="job-mail-subscribe-privacy" name="job-mail-subscribe-privacy" value="agree" checked="true" style="display: none;" />

        </div>
    </div>
</div>
  <h2 class="BlueSubmissionHeadingLarge">SEARCH RESULTS FOR JOBS</h2>
  <table>
<tbody id="search-results-content">


    <tr>
      <td>
        <a class="job-link" href="/cw/en/job/493384/2023-treasury-graduate-development-program-indigenous-affirmative-measure">2023 Treasury Graduate Development Program - Indigenous Affirmative Measure</a>
      </td>
      <td align=right>
        <span class="location">ACT, Canberra</span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="2">The filling of this vacancy is intended to constitute an affirmative measure under section 8(1) of the Racial Discrimination Act 1975. This vacancy is only available to Aboriginal and Torres Strait Islander people.

Treasury’s Graduate Development Program - Indigenous Affirmative Measures offers recent university graduates the opportunity to join the Australian Government’s leading economic adviser.

Treasury is committed to making the Graduate Development Program accessible to Aboriginal and Torres Strait Islanders through the Indigenous Employment Affirmative Measure process. While merit remains the basis for selection, engagement and promotion, the aim of this process is to increase the representation of Indigenous Australians in Treasury and the Australian Public Service.<BR><I>Closes: <span class="close-date"><time datetime="2022-04-26T13:30:00Z">26 Apr 2022 11:30 PM </time></span></I></td>
    </tr>




    </tbody>
    </table>
    <p></p>

</div><div id="recent-jobs" style="display:none">
<BR>
<p align="right"><a href="https://secure.pageuppeople.com/apply/604/aw/applicationForm/default.asp" target="0">Existing Applicant Login</a></p>
<h2 class="BlueSubmissionHeadingLarge">SEARCH RESULTS FOR JOBS</h2>
<table>
<tbody id="recent-jobs-content">


    <tr>
      <td>
        <a class="job-link" href="/cw/en/job/493384/2023-treasury-graduate-development-program-indigenous-affirmative-measure">2023 Treasury Graduate Development Program - Indigenous Affirmative Measure</a>
      </td>
      <td align=right>
        <span class="location">ACT, Canberra</span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="2">The filling of this vacancy is intended to constitute an affirmative measure under section 8(1) of the Racial Discrimination Act 1975. This vacancy is only available to Aboriginal and Torres Strait Islander people.

Treasury’s Graduate Development Program - Indigenous Affirmative Measures offers recent university graduates the opportunity to join the Australian Government’s leading economic adviser.

Treasury is committed to making the Graduate Development Program accessible to Aboriginal and Torres Strait Islanders through the Indigenous Employment Affirmative Measure process. While merit remains the basis for selection, engagement and promotion, the aim of this process is to increase the representation of Indigenous Australians in Treasury and the Australian Public Service.<BR><I>Closes: <span class="close-date"><time datetime="2022-04-26T13:30:00Z">26 Apr 2022 11:30 PM </time></span></I></td>
    </tr>




    </tbody>
    </table>
    <p></p>
</div><p id="PageUpPeopleLink"><a href="https://www.pageuppeople.com/powered-by-pageup/" target="_top">Powered by PageUp</a></p></form><a class="job-mail-subscribe-link button" href="/cw/en/subscribe/">Subscribe to Job Alerts</a></p>

</div>

      

  </div>



</article>



      </div>

</div>



  </div>



        </div>

          </div>

  </section>



      <section id="pre_footer">

        <div class="region region-pre-footer">

    <div id="block-treasurysocialmedia" class="block block-treasury-social-media-block block-treasury-social-media">

  <div class="container">

    

        

          <div class="item-list"><h3>Keep up to date with Treasury</h3><ul class="social-icons-list"><li><a href="https://twitter.com/Treasury_AU" class="twitter">Twitter</a></li><li><a href="https://facebook.com/australiantreasury/" class="facebook">Facebook</a></li><li><a href="https://linkedin.com/company/commonwealth-treasury/" class="linkedin">LinkedIn</a></li><li><a href="https://youtube.com/user/TheWebContent" class="youtube">YouTube</a></li><li><a href="https://treasury.gov.aumailto:department@treasury.gov.au?subject=Enquiry%20via%20treasury.gov.au" class="email">Email</a></li></ul></div>

      </div>

</div>



  </div>



    </section>

  

      <footer id="footer" class="au-footer"  role="contentinfo">

        <div class="region region-footer">

    <div id="block-footer" class="block block-system block-system-menu-blockfooter">

  <div class="container">

    

          

                  <ul class="au-link-list menu">

                    <li class="menu-item">

        <a href="https://treasury.gov.au/website" data-drupal-link-system-path="website">Our websites</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/the-department/accountability-reporting/foi" data-drupal-link-system-path="node/1082">Freedom of information</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/copyright" data-drupal-link-system-path="node/1060">Copyright</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/disclaimer" data-drupal-link-system-path="node/969">Disclaimer</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/privacy-policy" data-drupal-link-system-path="node/1120">Privacy</a>

              </li>

                <li class="menu-item">

        <a href="https://treasury.gov.au/social-media-guidelines" data-drupal-link-system-path="node/1141">Social media guidelines</a>

              </li>

        </ul>

  





      </div>

</div>



  </div>



    </footer>

  

      <section id="sub_footer">

        <div class="region region-sub-footer">

    <div id="block-treasuryfootercontact" class="block block-treasury-footer-contact-block block-treasury-footer-contact">

  <div class="container">

    

        

          <div class="item-list"><ul class="contact"><li><a href="https://treasury.gov.au/the-department/contact-us">Contact Us</a></li><li>ABN: 92 802 414 793</li></ul></div>

      </div>

</div>



  </div>



    </section>

  </div>



  </div>



    

    <svg style="display:none;" class="background-pattern" viewBox="0 0 100 100" preserveAspectRatio="none"><polygon points="5 313,239 279,166 2,20 100"></polygon></svg>

    <svg style="display:none;" class="background-pattern" viewBox="0 0 100 100"><polygon points="316 226,0 229,107 0"></polygon></svg>

    <svg style="display:none;" class="background-pattern" viewBox="0 0 100 100"><polygon points="102 275,5 1,266 3"></polygon></svg>

    <svg style="display:none;" class="background-pattern" viewBox="0 0 100 100"><polygon points="329 272,0 151,195 0"></polygon></svg> 

    <svg style="display:none;" class="background-pattern" viewBox="0 0 100 100"><polygon points="188 46,182 258,1 110,0 0"></polygon></svg> 

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1212","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-4001271-36","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"\/search":true },"user":{"uid":0,"permissionsHash":"77afffc71580eb328300f5555f42f8c56e12c34673cadcfc188bfda3df289335"}}</script>

<script src="https://treasury.gov.au/sites/default/files/js/js_JjRgkiVIj12UR896gIzWCAfBVuslYNCNgR6Z72qBFoA.js"></script>

<script src="https://treasury.gov.au/themes/technocrat/js/mobile-nav.js?rab2kp" defer></script>

<script src="https://treasury.gov.au/themes/treasury/js/table-of-contents.js?rab2kp" defer></script>

<script src="https://treasury.gov.au/themes/treasury/js/main-nav-focus.js?rab2kp" defer></script>

<script src="https://treasury.gov.au/themes/treasury/js/custom.js?rab2kp" defer></script>

<script src="https://kit.fontawesome.com/e4e768281d.js" defer crossorigin="anonymous"></script>

<script src="https://treasury.gov.au/themes/treasury/pancake/js/pancake.min.js?rab2kp" defer></script>

<script src="https://treasury.gov.au/sites/default/files/js/js_xMm41T9JFiIgWMs2ikX1UagQ9A4iz0PpxhFqx-2_jCs.js"></script>



  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"9ccf34ba4a","applicationID":"290310265","transactionName":"ZAABYxEEXUVYUkJfWl1KIlQXDFxYFkFXUVBsBgJUCwA=","queueTime":0,"applicationTime":38,"atts":"SEcCFVkeTks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"9ccf34ba4a","applicationID":"290310265","transactionName":"ZAABYxEEXUVYUkJfWl1KNkUKSkdFQBxCU1hDCQJDBkhERFhBRlNHHRULRw==","queueTime":0,"applicationTime":318,"atts":"SEcCFVkeTks=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>

</html>

